Categories
PHP

Codeigniter 3 and PHP 8.0 / 8.1 Compatibility

Codeigniter 3.1.12 (and above) now supports PHP 8.0 / 8.1.

Latest Codeigniter 3 version now is 3.1.13.

If you use Codeigniter older than 3.1.12, and you use PHP 8.0 / 8.1, then i suggest you to upgrade to the latest Codeigniter 3.